Amiga hardware info, help and support with a focus (but not limited to) North American NTSC experiences. Open to all.
User avatar
santidarkg

by santidarkg posted Tue Jan 01, 2019 2:33 am

First thing, happy new year 2019 :)

Having my DPS Personal Animation Recorder working, now is time to install my Video Toaster.

I have the original Toaster 2000 and VT 4000.

First, I tried the VT2000 and it worked using 3.1/3.5 software. Awesome board.

But, now I want to install 4.3 and VT4000 to check if the board is working, play with Lightwave, etc and see if Vampire is
working fine. When I am installing it, I am stuck on this screenshot.

I did try with original CD Toaster 4.3 and floppy disk. And, using ADF and 4.3.ISO CD on winUAE. Same issue. I cannot pass
that screen and clicking on Proceed Anyway doesnt do anything.

Any ideas ?
User avatar
Robert_MyAmigaShop

by Robert_MyAmigaShop posted Sat Jan 05, 2019 9:15 pm

Hi Santi,

Happy New Year!!! :)

What size is the partition that you're trying to install the 4.3 software on? Some software has problems figuring available space on partitions larger than 2gb.

Not sure if that's whats going on, but...? :-)

Also, if you click on Change Options, what are your options?

Robert
User avatar
santidarkg

by santidarkg posted Mon Jan 07, 2019 3:51 am

Hey Robert, thanks for the help.

I figured this thing out and it is working now.

I found (I know, I should read the manual or something hehe) that VT4000 has jumpers positions for A2000/A3000.
Those jumpers by default are ready to use on A4000s computers to use AGA chipset.

This is why I had that warning message about it cant activate my genlock......... because it was trying to use the A4000 video slot, which
is different from A2000.

That was the first step.

Second step was the Toaster/Flyer installation. This was a bit of a nightmare, but when I removed the options for Flyer, it went through and finally I have this thing working. I am not sure if I am missing something (I am pretty sure a Flyer won't work now) but on the VT4000 side, seems everything is working fine.

Now, is time to fight with my DPS TBC IV. I don't have any idea how this thing works. All this video thing is new for me, so I am learning a lot.

We are lucky having HDMIs and digital video 8-) 8-)

Note: Robert, I did try with 32Gbs image (Vampire CoffinOS). Uhmm you have a good point here. I will try with a small image on WinUAE. I am curious now.

Who is online

Users browsing this forum: No registered users and 2 guests