Amiga hardware info, help and support with a focus (but not limited to) North American NTSC experiences. Open to all.
User avatar
santidarkg

DPS Personal Animation Recorder. Hardware Failure.

by santidarkg Sun Oct 28, 2018 12:23 am

Hi guys,

I need help with this issue

Hardware Failure. Check Drive

Maybe somebody has experience using a DPS Personal animation recorder and can help me out.

Thanks in advance.
User avatar
McTrinsic

Re: DPS Personal Animation Recorder. Hardware Failure.

by McTrinsic Tue Oct 30, 2018 5:31 am

Hi,
is it this one?

https://amiga.resource.cx/search.pl?pro ... e=dec&pid=

http://www.bigbookofamigahardware.com/b ... spx?id=285

One of the issues noted is the limit of 8GB and one drive.

What is your setup?
User avatar
santidarkg

Re: DPS Personal Animation Recorder. Hardware Failure.

by santidarkg Tue Oct 30, 2018 3:12 pm

Yes, is that card.

My hard drives are less than 1 Gb of space. I did try with a compact flash adapter too using a MicroDrive.

All of them are detected. PARTest program can see them, do a read and write test, etc. Seems good to go.

But, once you run the PAR program, I have the error, hardware Failure, Check drive.

So, in the main window I cant see or create projects or start a new one, import frames, etc. I dont have a option to format my hard drives from there.

I have 2 PAR cards, both with the same problem and I dont think is the card.

One test I want to do is to install a clean AmigaOS and start from there. Right now I am using CoffinOS 53 but I dont think this AmigaOS is the problem.

I will love to find a solution so I can close the case of my Amiga 2500 and be done, so I can enjoy creating 3d, animations, art, etc again.
User avatar
McTrinsic

Re: DPS Personal Animation Recorder. Hardware Failure.

by McTrinsic Wed Oct 31, 2018 7:52 am

Hi,
If this is happening on both cards this suggests that this is not a hardware issue. Might be, though.

You might need an original IDE drive from back then. Or try a TrueIDE.
User avatar
santidarkg

Re: DPS Personal Animation Recorder. Hardware Failure.

by santidarkg Thu Nov 01, 2018 3:01 pm

I have 2 hard drives IDE. A Micropolis and Seagate Cheetah. Both are working and tested with PARTest. The PAR card can see them perfectly.

I did buy an IDE to USB adapter and I will try to format them using WinUAE on PC. I will get that adapter from Amazon tomorrow. I hope I can get this thing working.

Thanks for the help.
User avatar
McTrinsic

Re: DPS Personal Animation Recorder. Hardware Failure.

by McTrinsic Fri Nov 02, 2018 3:09 pm

Was just wondering because I remembered that the early Buddhas had very sophisticated option to get old ide drives running due to certain legacy timings and similar issues.

Maybe it isn't enough that the PAR can 'see' the drives.

Good luck!!!
User avatar
Robert_MyAmigaShop

Re: DPS Personal Animation Recorder. Hardware Failure.

by Robert_MyAmigaShop Sat Dec 01, 2018 1:48 pm

Hi Guys,

I've confirmed that the issue Santi is having is being caused by incompatibility with the Vampire accelerator.

For some reason its not letting the main PARv2.55 program run and be able to access the connected harddrive.

So far I have tried with a Vampire 500 v2+ with Core's 2.5 and 2.9 installed into the CPU socket of an Amiga 2000 rev4.3 mb, 2mb ChipRAM, standard chipset. On 2.5 Core I can get through all of the tasks in the PARTest program, but on the 2.9 Core can't get past controller initialization.

Would really like to get this working. Was one of the many things I was wanting to do with the Vampire. To be able to render frames in LightWave3D, Aladdin, Imagine, VistaPro, etc... and then playback 24bit animations on the PAR would be awesome.

Can't believe it doesn't work and am really lost as to what it could be that the main PAR program is trying to do that with the Vampire installed is causing an issue.

The PAR all works fine without the Vampire installed.

Any help would be greatly appreciated. :-)

Thanks,
Robert
MyAmigaShop.com
User avatar
santidarkg

Re: DPS Personal Animation Recorder. Hardware Failure.

by santidarkg Sun Dec 02, 2018 2:18 am

Finally I see the light of this big issueeeeeeeeee :) thanks to Robert. He helped me a lot because he was planning the same idea, to build an amazing Amiga and the PAR board is part of this dream.

But finally, the solutions is here :)

My config is Amiga 2500, board 6.2 and now I have Core 2.9. Vampire 500 V2+ installed on the Cpu Fast Slot (not socket 68k), 1mb ChipRAM.

On my case on core 2.9 I can use PARTest and the PAR program......... only thing is happening when I quit the PAR program, my Amiga is frozen and I need to restart. I forgot to mention this issue to Robert. I dont know if it is happening on Vampire core 2.5.

Other than that, it is working.

Right now, I am trying another cool thing and I think we are very close to have this thing working.

As you know, the old hard drives are really noisy. But right now, I found a solution installing a MicroDrive. My PAR board can see it and I did create 2 projects names, just to see if works or not. Seems fine. I will do a few Lightwave renders and try to import those still frames.

Fingers crossed.

A BIG THANKS to Robert. He was awesome finding this solution. I tried to find the PAR software 2.10 but it was impossible to find.

I will keep you posted with the Microdrive. I hope works.
User avatar
McTrinsic

Re: DPS Personal Animation Recorder. Hardware Failure.

by McTrinsic Sun Dec 02, 2018 4:35 am

There seems to be Core 2.11 out already. Maybe it helps?

Who is online

Users browsing this forum: No registered users and 3 guests