Amiga OS, Workbench and Kickstart, Utilities, Optimizations, Hacks and all things file/usage related
User avatar
EzdineG
Springfield, MO

by EzdineG posted Wed Mar 13, 2019 3:02 pm

McTrinsic wrote:3.1 was available for A500 as was 2.x. I am wondering what your issue there is/was.

3.1.4 effectively is a drop-in replacement for a 3.1 ROM.

In situations where you have some libs or similar loaded in the startup-sequence with loadmodule you might get an error. Or maybe if you patch scsi.device of 3.1. Other than that you get instant support for large drives etc.

Doesn't 3.1.4 exclude workbench.library from the ROM? You won't be booting far if you didn't already have that on a hard drive or aren't booting from the 3.1.4 Install disk.
User avatar
McTrinsic

by McTrinsic posted Thu Mar 14, 2019 3:21 am

3.1 excluded it.

... for A4000 afair.

I had 3.1.4 and it was a drop-in replacement. On a flash chip, though, so I didn’t literally exchange it. Just the ROM image.

I can only highly recommend getting an A500flash or similar.
User avatar
intric8
Seattle, WA, USA

by intric8 posted Mon Mar 18, 2019 3:32 pm

Thanks for posting that oldbull, BloodyCactus must have been correct. The machine models are for data collection, nothing more (once you've entered the correct order page).
User avatar
Zippy Zapp
CA, USA

by Zippy Zapp posted Wed Mar 20, 2019 9:32 am

So what happened to 3.1.1 - 3.1.3? It seems that 3.1- was not released by Commodore but by Amiga Technologies as 3.1 was still in development when C= went BK.
History of Workbench Release 3.1, v40.42, 40.43
User avatar
McTrinsic

by McTrinsic posted Thu Mar 21, 2019 10:12 pm

The naming here is probably the oldest nerd-joke ever. Hint: the next version will be 3.1.4.1. If there is ever a revision required it will be 3.1.4.1.5.

Who is online

Users browsing this forum: intric8 and 1 guest