User avatar
Tekk
The Netherlands - EU

Posted Fri Nov 01, 2019 3:25 pm

Just bought an empty A500 case and in a separate buy an A500 keyboard. Still got a Raspberry laying around. :) Now for the rest...
* Use the tip of the soldering iron to insert 4 heat sets into the top of the Pi mount, 4 more heat sets into the top of the TS board mount, 4 more into the panel mount screw receptacles on the right back mount, and 4 more into the left back mount.
So basically let the heat melt the plastic so the sets can settle in. The URL doesn't to the sets isn't available anymore btw.

Edit: yes, getting some from AliExpress :)

User avatar
Tekk
The Netherlands - EU

Posted Tue Nov 12, 2019 2:16 pm

Anyone know the best temperature to get the heat sinks into the plastic molds?

Edit: 200 degrees C. That was the lowest temp setting on my soldering iron. It worked. Pro-tip: Don't force it... let the heat do it's job.

User avatar
quantum8

Posted Wed Dec 04, 2019 4:24 pm

This is great!

Has anyone made a modification to work in an A1200 case?

User avatar
Tekk
The Netherlands - EU

Posted Sat Jan 04, 2020 4:08 pm

Anyone on setting the drivelight and HD activity yet? I set it to Numlock and it still does not work. Too bad.

User avatar
MrNoHolster

Posted Tue Feb 04, 2020 1:34 am

Tekk wrote:
Sat Jan 04, 2020 4:08 pm
Anyone on setting the drivelight and HD activity yet? I set it to Numlock and it still does not work. Too bad.
Just installed my Tynemouth software mod into my Amiga 500 but disappointed I couldn’t get the Numlock to flash. Hoping someone can find a solution to this as it’s a fantastic project!

User avatar
Tekk
The Netherlands - EU

Posted Tue Feb 11, 2020 1:59 pm

add

Code: Select all

echo mmc0 > /sys/class/leds/input0\:\:numlock/trigger
to a startup script in the OS. You have to look it up but I think you put it into rc.local It worked for me :) Not sure if you have to set numlock in the emulator. Just try it out. Good luck.





Return to “Hardware”