User avatar
rmadden

Posted Thu Mar 12, 2020 6:27 pm

Just a quick question ... does Amiga Sys work well (or at all) with Workbench 3.1.4? I mean, the program looks really good but is it an overlay for 3.1 (or 3.1.4) or is it a self contained operating system?

User avatar
obitus1990
New Orleans, LA, USA

Posted Thu Mar 12, 2020 6:55 pm

I found it to be kind of sluggish even on an accelerated machine running 3.1. Runs great in WinUAE, though :).

User avatar
rmadden

Posted Thu Mar 12, 2020 7:19 pm

Yeah, winUAE runs pretty much everything well.

Amiga Sys does look really good, but ... it does seem like it would tax the hardware pretty hard.

I was also looking at OS3.9 ... there are aspects (the launch icons at the bottom of the screen, for instance) that I find appealing that seem to be lacking in 3.1.4. Are there ways to incorporate that?

User avatar
McTrinsic

Posted Fri Mar 13, 2020 6:51 am

Try WBDock.

It is part of the BestWB package which I would recommend anyways.

User avatar
rmadden

Posted Fri Mar 13, 2020 4:35 pm

Thanks! I will try that.

User avatar
rmadden

Posted Sat Mar 14, 2020 8:11 pm

McTrinsic wrote:
Fri Mar 13, 2020 6:51 am
Try WBDock.

It is part of the BestWB package which I would recommend anyways.
I must say, I do like WBDock. It works really well.

User avatar
meunierd

Posted Sun Mar 29, 2020 4:09 am

For some strange reason the BestWB installer removes sys:/libs/icon.library so you'll need to replace it with IconLib. Otherwise you'll notice some icons stop rendering.





Return to “Software”